Стремимся предоставить клиентам лучшие продукты и услуги

Дома >> О нас >> новости компании

Important security update

Nov. 16, 2017

Recently, a security vulnerability targeting gateway devices was discovered. GoIP / WoIP / CoIP gateways with firmware versions beginning with GST1610-1.01, GST-1.01, GHSFVT-1.1, etc., and SMB128 gateways may be affected. We have an urgent repair, and released a new firmware version.

In order to prevent hacker attacks, protect the security of the device, users are requested to upgrade the gateway device to the latest version as soon as possible.

Click here 
http://43.249.30.99/update/   for the latest version.

Added: In addition, what else can we do to protect the safety of the equipment?
        1. Change the device's login password;
        2. If Remote Control Server is used, be sure to change the page login password for Remote Control Server;
        3.If the device is directly exposed to the public network, it is recommended to change the http port. Methods as below:
         Log in to the gateway page, go to "Configuration -> User Options -> Web Access Security Settings -> HTTP Port", after changing the need to restart the device.
             Next time you access the device, enter IP: PORT in your browser's address bar. For example, "118.24.105.78:8001".
       
    I'm sorry for the inconvenience.

Вернуться к началу

Все права защищены © Китай Скайлайн Телеком Ко. ЛТД.   

skyline-sasha
верхний